Back to overview
Degraded

USDC Price Fetching Issues on Polygon Network

May 12 at 12:20pm -05
Affected services
PartyFinance App
PartyFinance Financials

Resolved
May 12 at 01:24pm -05

We've been informed that issue has just been solved.

Parties financials will still maintain the incorrect price just in the 24H history chart. Whole UI issue should be solved in 24 hours

Updated
May 12 at 01:08pm -05

A temporarily fix has been deployed to our financials service.

We will keep monitoring until the price provider solves the issue.

Created
May 12 at 12:20pm -05

We have identified an issue with the price fetching of USDC on the Polygon Network. One of our price providers is currently experiencing difficulty filtering liquidity pools for the USDC pair, which is causing the UI of financials to be affected. However, we want to assure our users that this issue is not impacting any transactions on the network. Our team is closely monitoring the situation and working with the price provider to resolve the issue as soon as possible.

We will continue to provide updates as we work to resolve this issue. We apologize for any inconvenience this may have caused and thank you for your patience while we work to resolve this issue.