Back to overview
Downtime

Elevated database connection error

Jun 13 at 02:00pm -05
Affected services
PartyFinance App
PartyFinance Financials
PartyFinance Storage

Resolved
Jun 13 at 03:00pm -05

Issue resolved. The temporarily fix has been deployed.

Updated
Jun 13 at 02:52pm -05

We're working on a fix to avoid using the affected AWS region. This will be temporarily until AWS resolved the issue with us-east-1

Updated
Jun 13 at 02:24pm -05

Regional issue related to AWS on us-east-1.

https://health.aws.amazon.com/health/status

Updated
Jun 13 at 02:10pm -05

Partial outage. Our database provider is having issues with their API platform.

https://www.planetscalestatus.com/incidents/01H2V2G0WWTRXD0NSH6FETPNW4

Created
Jun 13 at 02:00pm -05

We are currently investigating elevated error with the connection to our database provider.